Commit fc739886 authored by Girish Ramakrishnan's avatar Girish Ramakrishnan

Version 1.12.2

parent 0a8a0582
......@@ -231,3 +231,10 @@
[1.12.1]
* Updat Synapse to 1.21.1
* [Full changelog](https://github.com/matrix-org/synapse/releases/tag/v1.21.1)
[1.12.2]
* Update Synapse to 1.21.2
* [Full changelog](https://github.com/matrix-org/synapse/releases/tag/v1.21.2)
* Security: HTML pages served via Synapse were vulnerable to cross-site scripting (XSS) attacks. All server administrators are encouraged to upgrade
* Fix rare bug where sending an event would fail due to a racey assertion. (#8530)
......@@ -5,7 +5,7 @@
"description": "file://DESCRIPTION.md",
"changelog": "file://CHANGELOG",
"tagline": "Secure & decentralized communication",
"version": "1.12.1",
"version": "1.12.2",
"healthCheckPath": "/",
"httpPort": 8008,
"memoryLimit": 536870912,
......
This app packages Synapse <upstream>1.21.1</upstream>.
This app packages Synapse <upstream>1.21.2</upstream>.
**This package only provides the Matrix backend. A variety of clients are available
[here](https://matrix.org/clients/). Riot is a popular web frontend for Matrix and
......
......@@ -52,9 +52,9 @@
"integrity": "sha512-tHq6qdbT9U1IRSGf14CL0pUlULksvY9OZ+5eEgl1N7t+OA3tGvNpxJCzuKQlsNgCVwbAs670L1vcVQi8j9HjnA=="
},
"@types/node": {
"version": "14.11.1",
"resolved": "https://registry.npmjs.org/@types/node/-/node-14.11.1.tgz",
"integrity": "sha512-oTQgnd0hblfLsJ6BvJzzSL+Inogp3lq9fGgqRkMB/ziKMgEUaFl801OncOzUmalfzt14N0oPHMK47ipl+wbTIw=="
"version": "14.11.8",
"resolved": "https://registry.npmjs.org/@types/node/-/node-14.11.8.tgz",
"integrity": "sha512-KPcKqKm5UKDkaYPTuXSx8wEP7vE9GnuaXIZKijwRYcePpZFDVuy2a57LarFKiORbHOuTOOwYzxVxcUzsh2P2Pw=="
},
"@types/yauzl": {
"version": "2.9.1",
......@@ -234,9 +234,9 @@
}
},
"chromedriver": {
"version": "85.0.1",
"resolved": "https://registry.npmjs.org/chromedriver/-/chromedriver-85.0.1.tgz",
"integrity": "sha512-z8je3U4tXFZnx7AloRabM4Ep1lpFJvHxLoGuRvLg33Qy0UKk/z6OXmHUO2z6DKE0Oe6CFpjj/bdhuQ8dfvq9ug==",
"version": "86.0.0",
"resolved": "https://registry.npmjs.org/chromedriver/-/chromedriver-86.0.0.tgz",
"integrity": "sha512-byLJWhAfuYOmzRYPDf4asJgGDbI4gJGHa+i8dnQZGuv+6WW1nW1Fg+8zbBMOfLvGn7sKL41kVdmCEVpQHn9oyg==",
"requires": {
"@testim/chrome-version": "^1.0.7",
"axios": "^0.19.2",
......
......@@ -9,7 +9,7 @@
"author": "",
"license": "ISC",
"dependencies": {
"chromedriver": "^85.0.1",
"chromedriver": "^86.0.0",
"ejs": "^3.1.5",
"expect.js": "^0.3.1",
"mkdirp": "^1.0.4",
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment