Commit 89b3db92 authored by Girish Ramakrishnan's avatar Girish Ramakrishnan

Make tests work with latest chrome

parent cfda1ea0
This diff is collapsed.
...@@ -44,10 +44,11 @@ ...@@ -44,10 +44,11 @@
"vue": "^2.5.16" "vue": "^2.5.16"
}, },
"devDependencies": { "devDependencies": {
"chromedriver": "^2.37.0", "chromedriver": "^76.0.0",
"expect.js": "^0.3.1", "expect.js": "^0.3.1",
"mocha": "^5.0.5", "mocha": "^6.2.0",
"rimraf": "^2.6.2", "rimraf": "^2.6.3",
"selenium-server-standalone-jar": "^3.141.5",
"selenium-webdriver": "^3.6.0", "selenium-webdriver": "^3.6.0",
"standard": "^11.0.1" "standard": "^11.0.1"
} }
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment