Commit 7ecbb2a7 authored by Johannes Zellner's avatar Johannes Zellner

Update dependencies

parent 74618f05
This diff is collapsed.
......@@ -4,7 +4,6 @@
"description": "OpenVPN server and simple web interface",
"main": "server.js",
"scripts": {
"lint": "standard",
"test": "npm run lint && mocha --bail test/test.js",
"copy_js": "mkdir -p frontend/js/lib && cp node_modules/element-ui/lib/index.js frontend/js/lib/element-ui.js && cp node_modules/element-ui/lib/umd/locale/en.js node_modules/superagent/dist/superagent.min.js node_modules/vue/dist/vue.min.js frontend/js/lib",
"copy_css": "mkdir -p frontend/css/lib && cp node_modules/element-ui/lib/theme-chalk/index.css frontend/css/lib/theme-chalk.css && cp node_modules/element-ui/lib/theme-chalk/display.css frontend/css/lib/",
......@@ -23,7 +22,7 @@
"url": "https://git.cloudron.io/cloudron/openvpn-app.git"
},
"dependencies": {
"archiver": "^5.0.0",
"archiver": "^5.0.2",
"async": "^3.2.0",
"body-parser": "^1.19.0",
"compression": "^1.7.4",
......@@ -31,13 +30,13 @@
"connect-loki": "^1.1.0",
"connect-timeout": "^1.9.0",
"content-disposition": "^0.5.3",
"debug": "^4.1.1",
"del": "^5.1.0",
"debug": "^4.2.0",
"del": "^6.0.0",
"element-ui": "^2.13.2",
"express": "^4.17.1",
"express-session": "^1.17.1",
"ini": "^1.3.5",
"ldapjs": "^2.1.1",
"ldapjs": "^2.2.0",
"mkdirp": "^1.0.4",
"morgan": "^1.10.0",
"safetydance": "^1.1.1",
......@@ -45,12 +44,9 @@
"vue": "^2.6.12"
},
"devDependencies": {
"chromedriver": "^85.0.0",
"chromedriver": "^85.0.1",
"expect.js": "^0.3.1",
"mocha": "^8.1.3",
"rimraf": "^3.0.2",
"selenium-server-standalone-jar": "^3.141.59",
"selenium-webdriver": "^3.6.0",
"standard": "^14.3.4"
"selenium-webdriver": "^3.6.0"
}
}
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment