Commit 1add432b authored by Johannes Zellner's avatar Johannes Zellner

Update loolwsd

parent da834bd2
......@@ -8,7 +8,7 @@ RUN echo 'deb https://www.collaboraoffice.com/repos/CollaboraOnline/CODE-ubuntu1
# collabora expects hunspell dicts (https://help.nextcloud.com/t/spelling-check-code-3-0/25178/12). NOTE: To add more languages, we have to change loolwsd.xml
# Note that adding more dictionaries requires more memory
# apt-cache show loolwsd
RUN apt-get update && apt-get install -y loolwsd=4.0.4-3 code-brand=4.0-2 && \
RUN apt-get update && apt-get install -y loolwsd=4.0.5-2 code-brand=4.0-2 && \
apt-get install -y hunspell-en-us hunspell-en-gb hunspell-de-de hunspell-fr && \
apt-get install -y hyphen-en-us hyphen-en-gb hyphen-en-gb hyphen-de hyphen-fr && \
apt-get install -y locales && \
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment